Back to overview
Downtime
Some services are down
Jul 31, 2025 at 05:52am UTC
Affected services
Add new planned entries
Resolved
Aug 01, 2025 at 07:22am UTC
We inform that we found the bug and we solved ! thanks for the patient
Affected services
Created
Jul 31, 2025 at 05:52am UTC
We found the root cause, we are working on the solution
Affected services